Beware gallery2 update 2.2-0.2.svn20070506!

If you’re running gallery2 on Fedora Core 5 or 6, and haven’t already had /etc/gallery2/config.php clobbered by yum, exclude it right away, and wait for the next version to be released. More info here.

Update: the new version has been pushed out. Some mirrors have an intermediate version which emits errors on cleanup but are just cosmetic errors.